Home > Windows 7 > Network Drives Not Mapping Windows 7

Network Drives Not Mapping Windows 7

Contents

I've written up a solution here: http://pcloadletter.co.uk/2010/05/15/missing-network-drives/ share|improve this answer edited Jan 23 '12 at 7:10 Skyhawk 12.9k33784 answered May 17 '10 at 21:13 Patters 1 +1 for coherent and I think it probably has to do with Windows 7 forcing me to apply the GP under the Computer Configuration rather the the User Configuration. 0 LVL 43 Overall: Level Eventually I launched the Scheduled Tasks MMC tool (click on the root of Task Scheduler Library to see the job). Any idea why this would be? his comment is here

When I came on-board I setup a logon script to delete and re-map the drives on every logon to keep things standardized. XP? Afterbothlocal profiles and roaming profile were erased and recreated anew, logon scripts work just fine. Test new technologies and work out the bugs on the real network.

Network Drives Not Mapping Windows 7

Have fun. Open the default Domain GPO, navigate to:  [Computer Configuration/ Policies / Administrative Templates / System /Logon] Enable "Always wait for the network at computer startup and logon". 2.    Enforce policy setting. For instances, some would map, some wouldn't. This is giving me headaches as I have the logon.vbs calling some other scripts for users with administrative rights.

Reply ↓ patters Post authorJanuary 14, 2011 at 17:34 Sounds like it could be down to some kind of Group Policy difference between the two types of machine in your environment It's at the point where, if I'm really lucky, the AD pushing the script through Default Domain Policy will work 1 in maybe 10 times. Steve 0 LVL 43 Overall: Level 43 Windows Batch 22 Windows OS 8 Windows 7 6 Message Active today Expert Comment by:Steve Knight2013-04-17 Comment Utility Permalink(# a39089148) To get the Network Drives Not Mapping On Startup net use i: /delete) before mapping it.

I had read all the stuff saying that Admin users wouldn't see their mapped drives because of the UAC problem. How does Gandalf end up on the roof of Isengard? Reply ↓ James September 7, 2012 at 21:53 Worked great, thanks. Vista or greater.

Drives would not map when using .vbs logon script. Rerun Logon Script As you'll probably have noticed, network drives connected in one context are not visible in the other. Two of the most common are using other devices to access your email and stored passwords in the credential manager of windows. I edited it a couple of times and hadn't spotted that.

Enablelinkedconnections =1

They make no allowances for multiple admin/non-admin users sharing the same PC. Wednesday, June 02, 2010 3:03 PM Reply | Quote 0 Sign in to vote I'm experiencing the same issue with following config: TS server farmwith 2 servers Mandatory roaming profile for Network Drives Not Mapping Windows 7 I use the login script from time to time to make small changes to the HKEY_CURRENT_USER hive as this can not be done with any of my PSEXEC scripts. Windows 7 Enablelinkedconnections By creating an account, you're agreeing to our Terms of Use, Privacy Policy and to receive emails from Spiceworks.

We have definitely noted that it is slow to map the drives, even when the login script works. this content I read on Wikipedia that Task Scheduler 2.0 uses XML to store its jobs so I exported the job and viewed it. Is adding the ‘tbl’ prefix to table names really a problem? Any help appreciated! Users Network Drives Not Mapping

Can Newton's laws of motion be proved (mathematically or analytically) or they are just axioms? And it's funny that no one seems to have this issue except for us. Additional (if else) logic is needed to map drives that the setting you mention is unable to accommodate. –LamonteCristo Apr 30 '12 at 13:59 add a comment| 4 Answers 4 active weblink Join our community for more solutions or to ask questions.

Drives mapped in the login script do not appear in Windows Explorer but they are listed by "net use". Login Script Not Running Windows 7 Thank you Reply ↓ Eric March 28, 2012 at 05:38 Rather late reply but hopefully it helps http://support.microsoft.com/kb/889815 http://www.ithastobecool.com/2009/12/23/how-to-suppress-the-open-file-dialog-zone-checking/ Steve January 14, 2011 at 15:39 Hi, I don't know if this up vote 5 down vote favorite 4 Why won't my logon scripts map drives under Windows 7?

They work fine with our Windows 7 machines, but fail when on a Windows 8 machine.

In our environment though, it was standard users who could not get mapped drives, but Admin users worked fine. Windows 8 doesn't require you to logoff and on again to have the drive maps update from GP like every other Windows version does. How to find the file where a bash function is defined? Windows 10 Logon Script Not Running Thursday, October 17, 2013 2:14 PM Reply | Quote 0 Sign in to vote I realize this is old, but for anyone who comes here after me, here goes.

patters Post authorNovember 4, 2010 at 22:18 Something must be going wrong, because this script is designed to prevent the very thing you're talking about. Add the registry key: HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System Create "EnableLinkedConnections" REG_DWORD, set value to 1 This allows "muliple level" accounts to see the mappings made during logon by a script. Browse other questions tagged windows active-directory uac or ask your own question. http://elliottwaveresearch.com/windows-7/dreamscene-windows-7-64-bit.html Edited by jackiellowery Friday, August 01, 2014 6:56 PM Friday, August 01, 2014 6:55 PM Reply | Quote 0 Sign in to vote After working on this on-and-off for1 year, the

Thanks! launchapp.wsf does fix the problem of mapping drives on Vista (and Windows 7) PCs that have UAC enabled. If you're not going to use Group Policy Preferences then you have two choices: Make the users standard users. The GPO logon script does run, but under a different security context, so the mappings get lost.

They carefully designed this not to be the case, so modifying the behaviour does seem like a bad idea. Creating your account only takes a few minutes. share|improve this answer edited May 17 '10 at 21:41 answered May 17 '10 at 21:35 Nate 1,84321723 add a comment| up vote 2 down vote Probably not a good idea to I found a simply modification to my existing logon scirpt solved the problem.

As I mentioned, it looks to me like you have something stopping you connecting to WMI (which is what happens on line 31) - perhaps an ACL in Group Policy is Windows 7 How to remove "Get Windows 10" icon from the notification area (system tray) - Part 1 Video by: Joe With the advent of Windows 10, Microsoft is pushing a