Home > Dell Vostro > Dell Vostro 1500 Sound Not Working

Dell Vostro 1500 Sound Not Working

If anything there says anything about audio, make sure it is Enabled. I do get the system beeps; there is no Page 1 of 2 1 2 > Thread Tools Search this Thread 09-30-2013, 05:01 PM #1 ayotte Registered Member Register now Not a member yet? I can't imagine I'm the only guy who has experienced this problem and would really appreciate any help. http://elliottwaveresearch.com/dell-vostro/dell-vostro-1500-microphone-not-working.html

Sadly the partitioning scheme was really awful, there was 3 primary partitions (Dell Utility, OS for Vista, Recovery for the Factory Image) and a tiny extended partition for Media Center. So, I purchased a Soundblaster USB sound card, followed the directions to no avail. Much cheaper solution. I know nothing about codecs and am hesitant to install...

Reply Report vonski› cozy - Aug 14, 2010 10:05PM I am with johnny - it did not work for me, mine was already set to automatic and showed it was started I'm working in this issue in order to find and acceptable workaround. I have little experience doing any programming, but I can usually follow instructions. This problem is related to the inner works of the intel driver as far as i understand, so it won't get solved pretty soon.

  • If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post).
  • Re: No sound on my Dell Vostro 1500 Time for some terminal work.....
  • I have a Dell Vostro 1500 running WinXP Home.
  • I have downloaded updated drivers.....I have read so many solutions I am thoroughly confused.....

Facebook Twitter Google+ YouTube LinkedIn Tumblr Pinterest Newsletters RSS Search Free Sign Up Login Home Forum How To Download News Encyclopedia High-Tech Health Free Sign Up Language English Español Deutsch Other then that, That's all I know, it's time to contact Dell Support Technical Support | Dell US and give them a transcript of what we have tried so far __________________ This time i took two different approaches, one using Dell Reinstallation ISO, the other one using Ubuntu standard ISO. stirelli BSOD, App Crashes And Hangs 19 07-22-2011 11:24 AM DELL vostro 1015 sound driver---installation problem i have format my laptop & installed win xp.

Join Date Aug 2010 Beans 50 Re: No sound on my Dell Vostro 1500 OK here it is.... [email protected]:~$ uname -a Linux orestes-laptop 2.6.32-24-generic #39-Ubuntu SMP Wed Jul 28 06:07:29 UTC 2010 i686 GNU/Linux [email protected]:~$ aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], About Dell Vostro 1500 The specs for the laptop are: 15.4" WXGA+ (1280x800) 2GB DDR2 667Mhz SDRAM DVD+/-RW 8X IDE (HL-DT-ST DVD+/-RW GSA-T21N, FwRev=A102 ) Hitachi LG drive MK1246GSX, FwRev=LB212D 120G Oh and in my device manager, the items under "other devices/base system device are marked with a yellow question mark AND an exclamation point! 4 answers Last reply Sep 30, 2013

live would let you start a traditional Ubuntu Live CD and hd would let you start from the Disk Drive. Calls with Google Call Phone, normally so clear that no one knows I'm calling on my computer, are now as bad as Skype. Before solving the audio issue, please make a full update. As soon as it's finished you'll want to solve the Wireless and Hard Disk Drive issues.

For more information, see Step 3: Update drivers." I have done that. "If your computer uses onboard sound which is built into the motherboard then make sure it is enabled in This driver is actually depreciated by intel and is replaced by the iwl3945 (hardy's default). Ensure that the volume is turned up and that the sound is not muted. Privacy Policy Ad Choice Terms of Use Mobile User Agreement cnet Reviews All Reviews Audio Cameras Laptops Phones Roadshow Smart Home Tablets TVs News All News Apple Crave Internet Microsoft Mobile

Instead, they have integrated sound processors, which appear in the same category in Device Manager. this contact form As for your USB device, Look under Universal Serial Bus Controllers. Check your levels in alsamixer. Please post text output using code tags (the # in toolbar) Boot Info Script|Compiz-Check|Pulse Audio|Ubuntu-Bug Audio Adv Reply August 14th, 2010 #8 Edward in CT View Profile View Forum Posts

For checking purposes i ran: hddtemp /dev/sda /dev/sda: ST9160821AS: 33°C2. Adv Reply August 14th, 2010 #5 Edward in CT View Profile View Forum Posts Private Message Just Give Me the Beans! List here. have a peek here sudo apt-get install gnome-vfs-obexftpAlso there's some GUI usability problems with the Bluetooth applet that you must be aware off.

And if I go with the first option it says the WinXP on the system disk is older than the one installed (isn't that because of any updates?) Attached Thumbnails Discussion topics include hardware component and upgrades, ultrabooks, gaming laptops, Netbooks, and laptops accessories and much more.Real-Time ActivityMy Tracked DiscussionsFAQsPoliciesModerators Question Issues with Dell Vostro 1500 Sigmatel audio by ChecMark2010 / I will pursue that.

sign-up, it takes less than a minute and it's free!

Having said that, it no longer shows "other devices". Reply Add comment Reply to this topic Ask a question Members get more answers than anonymous users. Random restarts with no BSOD No Boot Manager Help with removing malaware ? PrintersDatabase Boot Info Script: How to The post above and the post below suffer from the Rashomon effect!

Please check the bug report #5695 to find out if your system is affected, it seems to be directly related to your Hard Disk Drive Model and FIRMWARE revision (so you There're some issues with the ipw3945 driver a driver crash when transfering big files and suddenly disconnections. It says it does not have all its drivers installed. Check This Out However there's another problem with no sound after standby mode.

Your sound should be working! If so, right click and Uninstall it, unplug the USB device, then restart the computer. Did you get yours solved yet? Scratchy background noise.

Adv Reply August 14th, 2010 #7 lidex View Profile View Forum Posts Private Message Evolutionist At Large Join Date May 2008 Location Ohio, USA Beans 6,905 DistroUbuntu Gnome 15.04 Vivid And any ideas on when it will come out?You guys (other vostro 1400 owners) want to collaborate on a vostro 1400 arch wiki entry? https://wiki.ubuntu.com/Gutsy_Intel_HD_Audio_Controller - No sound with Intel HDA Audio There are two possible workarounds for this problem, one is to install the Ubuntu's linux-backports-module but this seems to give low volume and On the output tab choose the correct device.

Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion Adv Reply August 14th, 2010 #4 jtarin View Profile View Forum Posts Private Message The Lucky Rabbit Join Date Dec 2008 Location 43 7' 41" 131 54' 3" BeansHidden! About Dell Reinstallation ISO As Dell kindly provided some OS Reinstallation ISOs for Inspiron 1420n, 530n and the XPS M1330n i've decided to give them a try. is there an Unknown Device?