Home > Dell Dimension > Dell Dimension 5150 Mouse And Keyboard Not Working

Dell Dimension 5150 Mouse And Keyboard Not Working

Any help will be gratefully received. No logic to it whatsoever... Ask Your Own Computer Question Customer: replied4 years ago. Backwards compatability possibly? Source

Last Known Good just shows the same fault. Connect with top rated Experts 13 Experts available now in Live! Loading... I don't use it much, can't think why!

Hi David,I still have the same problems with my Dell Dimension 5150 with keyboard and mouse. Main box: OpenSuse 12.3)/KDE 4.10 64bit Older Box: OpenSuse 12.2/KDE 4.8.5 64bit (my mediabox) Laptop: Debian Wheezy/KDE 4.8.4 64bit Reply With Quote 15-Oct-2013,18:48 #9 jlmarkus View Profile View Forum Posts View characters left: Contact Us|Terms of Service|Privacy & Security|About Us|Our Network © 2003-2016 JustAnswer LLC JustAnswer UKJustAnswer GermanyJustAnswer SpanishJustAnswer Japan 6 2168194 Login|Contact Us Computer For Online Computer Support, Ask a Computer Technician Not a Computer Privacy Policy Site Map Support Terms of Use MenuExperts Exchange Browse BackBrowse Topics Open Questions Open Projects Solutions Members Articles Videos Courses Contribute Products BackProducts Gigs Live Courses Vendor Services Groups

  1. The keyboard is operational when pressing F2 to access BIOS but when windows is started up there is no keyboard and no mouse available.
  2. In the meantime I've upped the points for this question to "400".
  3. I ran YAST and tried to activate the GPM mouse but it wouldn't work.
  4. If u have tried this many times without any type of success something is wrong with your motherboard and i cant help u with that.
  5. Apologies that this is now resolved without a reasonable solution ...
  6. Just not seen on reboot when reconnected.
  7. CONTINUE READING Join & Write a Comment Already a member?

Not sure if it's going to work, as the PC doesn't seem to be finishing its boot process - ie, if I momentarily press the power button, this should initiate a Is it plugged into a USB 3 port or USB 2? Wired mouse and Keyboard. I've played with xorg.conf and I've also tried removing that and just relying on xorg.conf.d, but to no avail.

Myself and three others out of about 60 kids from all over California were the only ones to keep the system up and not crash it. I tried installing a wireless keyboard and a wireless mouse but it did not work. sorry for forgot mention this infor. 0 LVL 23 Overall: Level 23 Windows XP 14 Message Active 4 days ago Author Comment by:DanCh992009-06-05 Comment Utility Permalink(# a24555225) When you say this page skaterd1022 335,962 views 3:12 Windows 8.1 and Windows 10 USB keyboard/mouse not working.

I have used the jumper on the motherboard to reset the cmos but still no keyboard or mouse once winodws loads Anyone had anything similar or any ideas on what else When I select the desktop kernel it boots into KDE. Does your PC BIOS setup have a legacy keyboard support option and is it enabled? Loading...

USB 2 only. Discover More Confused, Ripface. 0 Comment Question by:ripface Facebook Twitter LinkedIn Email https://www.experts-exchange.com/questions/23683575/Dell-Dimension-5150-USB-Keyboard-and-Mouse-issues-You're-not-kidding.htmlcopy LVL 91 Active today Best Solution bynobus tx for the feedback! I haven't been able to figure out how to do an upgrade from Home to Pro without having a working Mouse/Kbd inside Windows already. Then in Device Manager right click on the keyboard and mouse and click Uninstall (you may lose mouse and keyboard function at that point).

Upon getting to the Welcome Screen the mouse and keyboard both stop functioning and the Num lock light on the keyboard turns off. this contact form if its USB try the PS2 type mouse and keyboard. There are no PS/2 ports on this machine which is unfortunate #4 TechUp, Oct 6, 2012 altrenda Expand Collapse Well-Known Member Likes Received: 734 Location: So California How long are The time now is 02:10 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of

Then I plugged the keyboard and mouse in and boot the computer but I still cannot press the Next button to complete the installation Expert: David L replied4 years ago. I tried it myself and got the VINE error. DOH! have a peek here The only way forward I found was to try several mouse/keyboard combinations.

I've also tried a Repair install, but my CDs don't give that option, but all I have to hand are for XP Pro, or XP Home Upgrade, and the user just Remove external devices during this trouble shooting time. Expert: David L replied4 years ago.

Once, I decided to try repeatedly hit numlock (because the light was the only visual indicator that the keyboard was responding) and somehow it booted into KDE with the keyboard working

Ok, understood, I'll check that Expert: David L replied4 years ago. Ghosting is an excellant way to back up files, but.... I really appreciate all your help - any other idea's would guarantee you a place on my Christmas Card List ... will try Dameware too if needs be.

I've played with xorg.conf and I've also tried removing that and just relying on xorg.conf.d, but to no avail. Dell computer bios does not have an usb mouse controller. Oh, and install LogMeIn free....! http://elliottwaveresearch.com/dell-dimension/dell-dimension-5150-cd-drive-not-working.html Join & Ask a Question Need Help in Real-Time?

Mind you, I also didn't have mouse on text in text-based YAST and I those that I did in 12.1 and prior. Usually we do a repair install of XP to kick the USB bits back into place. They both just need a button clicking on the screen to get them working. Google is full of people with exactly this problem. 0 LVL 23 Overall: Level 23 Windows XP 14 Message Active 4 days ago Author Comment by:DanCh992009-05-11 Comment Utility Permalink(# a24359377)

I used an ancient Microsoft optical USB mouse - no problem. I remember if you install WinXP on top itself, you won't wipe out Windows but instead it just install the system files and drivers and keep all your configs intact. Trey Patrick 928,595 views 9:34 keyboard and mouse problems - ps2 and usb - FIXED - Duration: 2:29. He's had issues with USB devices in the past with them being seen intermittently.

The same target can be achieved by using a Login Notice feature in Group policy but it’s not as attractive as graphical wallpapers with message which grabs the att… Windows XP